Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager Tasks not generating Work Orders in Asset Essentials
Incident Report for Brightly Software
Update
Our team is continuing to investigate this issue impacting the ability to send Tasks in Event Manager to Asset Essentials. This issue is a high priority for us, and we are actively working towards finding a resolution. Please continue to follow updates on this page (status.brightlysoftware.com)
Posted May 15, 2024 - 12:50 EDT
Investigating
Our team is currently investigating an issue impacting the ability to send Tasks in Event Manager to Asset Essentials. This issue is a high priority for us, and we are actively working towards finding a resolution.
Posted May 06, 2024 - 16:00 EDT
This incident affects: Event Management (Event Manager).