Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Printing Work Orders in TheWorxHub
Incident Report for Brightly Software
Resolved
This incident has been resolved. We have identified the issue and are taking preventative measures to ensure this doesn't happen again. Thank you for your patience.
Posted Mar 09, 2022 - 09:39 EST
Investigating
Please be aware we are currently experiencing an issue with printing work orders within TheWorxHub. Our team is investigating this as our highest priority. Thank you for your patience while we work to resolve the issue.
Posted Mar 09, 2022 - 08:46 EST
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada).