Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager Google SSO Issue
Incident Report for Brightly Software
Resolved
The fix was a success! Thanks so much for hanging in there!
Posted Mar 31, 2021 - 15:14 EDT
Investigating
Our team is currently investigating an issue impacting users ability to login to Event Manger, using Single Sign On with Google. Our development team is working to resolve the issue ASAP. We apologize for any inconvenience this causes and will provide an update shortly.
Posted Mar 30, 2021 - 16:17 EDT
This incident affected: Event Management (Event Manager).