Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Users not receiving email notifications from products
Incident Report for Brightly Software
Update
Our team continues to troubleshoot the issue impacting the ability to receive email notifications from our products. If you or a member of your team are experiencing issues receiving emails, please contact our Support team at support@brightlysoftware.com.

Please work with your internal IT department to ensure that all Brightly email domains and, if needed, IP addresses, have been allowed. https://community.brightlysoftware.com/s/article/Allowed-Domains-and-IP-Addresses
Posted Apr 24, 2024 - 10:46 EDT
Update
Our team has identified the root cause of the issue impacting SchoolDude email notifications from being received. We continue to work through resolving additional issues as quickly as possible. If you or your team are currently not receiving emails from SchoolDude, please contact our Support team at support@brightlysoftware.com.

Thank you for your continued patience, this remains a top priority for our team.
Posted Mar 08, 2024 - 10:34 EST
Monitoring
Our team has made an update to resolve the email notifications issue. You should begin seeing emails come through from SchoolDude after 10 AM EST today. You will not receive emails that should have been delivered before 10 AM EST today. Please contact our Support team at support@brightlysoftware.com if you are currently not receiving emails from SchoolDude.

Thank you for your continued patience as we work towards resolving this issue.
Posted Feb 23, 2024 - 10:07 EST
Update
Our team has made an update to resolve the email notifications issue. You should begin seeing emails come through from SchoolDude after 10 AM EST today. You will not receive emails that should have been delivered before 10 AM EST today. Please contact our Support team at support@brightlysoftware.com if you are currently not receiving emails from SchoolDude.

Thank you for your continued patience as we work towards resolving this issue.
Posted Feb 23, 2024 - 10:02 EST
Update
Thank you for your continued patience while our team works to investigate the issue impacting email notifications sending from specific Brightly products. This is a top priority, and we are partnering with our email service provider to identify a resolution. We understand the impact this is having on your daily business operations and are working to resolve this as quickly as possible.
Posted Feb 22, 2024 - 11:47 EST
Update
Our team is continuing to investigate reports of users not receiving email notifications from specific Brightly products.

Action Required:
If your organization is allowing emails based on IP addresses, please have your IT department update your configurations and ADD the new IP addresses mentioned below.

Event Manager
23.251.253.117
23.251.253.118

Energy Manager
54.240.126.122
54.240.126.121

TheWorxHub
54.240.126.105
54.240.126.104

FacilityDude
54.240.114.243
54.240.114.244

SchoolDude
54.240.114.245
54.240.114.246

Also, as a best practice we suggest checking with your IT department to ensure emails from our server are not being blocked by your spam filter. To see the full list of IPs and domains, please click here https://community.brightlysoftware.com/s/article/Allowed-Domains-and-IP-Addresses

We will continue to post updates on this page. Please reach out to support@brightlysoftware.com if you have any questions.
Posted Feb 20, 2024 - 13:26 EST
Update
We are continuing to investigate this issue.
Posted Feb 16, 2024 - 12:19 EST
Investigating
Our team is currently investigating reports of users not receiving email notifications from specific Brightly products. Some of these issue may be due to a recently performed IP address update for these product email services. This update was essential to ensure the continued seamless operation of our products, and communicated to users prior to the updates being made.

Action Required:
If your organization is allowing emails based on IP addresses, please update your configurations and ADD the new IP addresses mentioned below.

Event Manager
23.251.253.117
23.251.253.118

Energy Manager
54.240.126.122
54.240.126.121

TheWorxHub
54.240.126.105
54.240.126.104

FacilityDude
54.240.114.243
54.240.114.244

SchoolDude
54.240.114.245
54.240.114.246

We will continue to post updates on this page. Please reach out to support@brightlysoftware.com if you have any questions.
Posted Feb 16, 2024 - 12:17 EST
This incident affects: Dude Intelligence, MySchoolBuilding, MyFacilityDude, Event Management (Event Manager, Facility Schedule, FSDirect, FSAutomation, TripDirect), Energy Management (Energy Manager, UtilityDirect), and Work and Asset Management (MaintenanceDirect, PMDirect, Planned Maintenance, Work Order, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory).