Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Certificate Issue - TWH Canada
Incident Report for Brightly Software
Resolved
This incident has been resolved. Thank you for your patience!
Posted Apr 06, 2022 - 07:44 EDT
Investigating
Our team is investigating intermittent certificate issues in TheWorxHub Canada. This is being investigated as a top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience. Please contact our Support Team at support@brightlysoftware.com with any questions.
Posted Apr 05, 2022 - 12:36 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living Canada).