Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Intermittent error when using Advanced Search in FSDirect
Incident Report for Brightly Software
Resolved
The issue impacting FSDirect Advanced Search has been resolved. Thank you for your patience as our team worked to resolve this issue!
Posted Jan 13, 2022 - 15:52 EST
Identified
Our development team has identified the cause of the issue when using Advanced Search in FSDirect. The fix is currently in testing. This page will be updated when the fix has been deployed. Thank you for your patience as we work to resolve this issue.
Posted Jan 11, 2022 - 10:12 EST
Update
Our Development team is continuing to investigate the issue impacting the Advanced Search function in FSDirect. We apologize for the inconvenience and will continue to provide updates as they become available.

Please continue to use the recommended workarounds. Either the Print Calendar function, the Schedule Detail/Summary report, or the Location Detail report. Feel free to contact our Legendary Support Team at support@dudesolutions.com for assistance.
Posted Jan 07, 2022 - 11:26 EST
Investigating
Our Development team is currently investigating an issue impacting the Advanced Search function in FSDirect. This is a top priority for our team and we hope to have a resolution soon. We apologize for the inconvenience and will provide an update as soon as we have a resolution on the issue.

In the meantime, we recommend utilizing either the Print Calendar function, the Schedule Detail/Summary report, or the Location Detail report. Please contact our Legendary Support Team at support@dudesolutions.com for assistance.
Posted Jan 04, 2022 - 11:19 EST
This incident affected: Event Management (FSDirect).