Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Error received when editing events in Event Manager
Incident Report for Dude Solutions
Resolved
This incident has been resolved. Thanks again for your patience!
Posted Jan 07, 2022 - 21:12 EST
Investigating
Our Development team is currently investigating an issue impacting the ability to edit Events in Event Manager. This is a high-priority matter and we are working towards finding a resolution as quickly as possible. We apologize for the inconvenience and will provide an update as soon as we have a resolution on the issue.
Posted Jan 07, 2022 - 11:16 EST
This incident affected: Event Management (Event Manager).