Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub - Work Order Errors
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 12:40 EDT
Investigating
Our team is investigating errors when adding work orders, scheduled work orders and templates. This is being investigated as our top priority and we will work to have a resolution out as soon as possible. Thank you for your patience!
Posted Jun 17, 2022 - 12:51 EDT
This incident affected: TheWorxHub (TheWorxHub - USA - Healthcare).