Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Issue impacting Syndication Sharing on Event Manager
Incident Report for Brightly Software
Resolved
Our team has resolved the issue impacting Syndication Sharing in Event Manager. Thank you for your patience while we worked to correct this issue.
Posted Aug 11, 2022 - 08:39 EDT
Investigating
Our team is currently investigating an issue impacting Syndication Sharing on Event Manager. This is preventing the use of Syndication Shares and as a result, Events will not display wherever the code has been used. We are investigating this issue as a top priority. Thank you for your patience while we work towards a resolution.
Posted Aug 10, 2022 - 10:58 EDT
This incident affected: Event Management (Event Manager).