Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Latency Issues on the SmartGov Community Portal
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 11:59 EDT
Monitoring
On 5/23, an influx of abnormally high website traffic occurred causing a degradation in performance on the public portal. Steps have been taken to eliminate this source of traffic, improving performance as we introduce long term improvements.
Posted May 25, 2022 - 10:09 EDT
Investigating
Our team is currently investigating latency issues with the SmatGov portal. We apologize for the inconvenience and will continue to provide updates on this page. Thank you for your patience!
Posted May 24, 2022 - 10:31 EDT
This incident affected: Community Development (SmartGov).