Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager - Event List Issues
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 16:46 EST
Monitoring
Our engineering team has implemented a fix for this issue and the services are restored and working properly. We will continue to monitor all systems. Thank you for your patience!
Posted Feb 18, 2021 - 14:46 EST
Investigating
Our development team is currently investigating an issue with loading the event list in Event Manager. You may experience an error message or blank dashboard. We apologize for this inconvenience and will continue to provide updates on this page.
Posted Feb 18, 2021 - 13:31 EST
This incident affected: Event Management (Event Manager).