Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager Login Issues for Single Sign On clients
Incident Report for Dude Solutions
Resolved
This incident has been resolved. Thank you for your patience!
Posted Oct 21, 2019 - 14:48 EDT
Investigating
Please be aware that our development team is currently investigating an issue which is causing SSO login problems for Event Manager clients. We apologize for the inconvenience and will continue to provide updates on this page. Thank you for your patience!
Posted Oct 21, 2019 - 09:14 EDT
This incident affected: Event Management (Event Manager).