Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

EventManager - FSD Sync Issue
Incident Report for Dude Solutions
Resolved
This incident has been resolved. Thank you for your patience!
Posted Feb 03, 2020 - 10:44 EST
Investigating
Our development team is currently investigating an issue in regards to the inability to sync FSDirect schedules to Event Manager. We apologize for any inconvenience that this causes and will continue to provide updates on this page.
Posted Jan 22, 2020 - 12:17 EST
This incident affected: Event Management (Event Manager).