Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager Slowness Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved. We have identified the issue and are taking preventative measures to ensure this doesn't happen again.
Posted Jul 10, 2019 - 10:21 EDT
Investigating
Please be aware that our development team is currently investigating slowness issues in Event Manager. We apologize for this inconvenience and will continue to provide updates on this page. Thank you for your patience!
Posted Jul 09, 2019 - 08:55 EDT
This incident affected: Event Management (Event Manager).