Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Dude Intelligence - Interruption of Service
Incident Report for Brightly Software
Resolved
The fix was a success! Thanks so much for hanging in there!
Posted Jan 16, 2017 - 15:41 EST
Investigating
We are currently looking into an interruption in our Dude Intelligence product. Hang tight…Or take a quick break! We will be back up soon!
Posted Jan 16, 2017 - 08:44 EST
This incident affected: Dude Intelligence.