Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SchoolDude Website
Incident Report for Brightly Software
Resolved
The fix was a success! Thanks so much for your patience!
Posted Jan 08, 2018 - 10:52 EST
Investigating
We are currently experiencing an issue with our www.schooldude.com login page. Please use login.schooldude.com to get logged into your SchoolDude product or visit www.dudesolutions.com and click Login in the upper right hand corner. Thank you for your patience while we work to resolve this issue!
Posted Jan 08, 2018 - 09:28 EST
This incident affected: Event Management (Event Manager, FSAutomation, TripDirect), Work and Asset Management (CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, InventoryDirect), and MySchoolBuilding.