Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager - Branding Calendar Issues
Incident Report for Dude Solutions
Resolved
This incident has been resolved. Thank you for your patience!
Posted Jul 24, 2019 - 15:43 EDT
Investigating
Please be aware that our development team is currently investigating issues with the Event Manager calendar if using custom branding or the branding tool in the list view. As a temporary work around, please use the summary or calendar view instead of the list view. We apologize for the inconvenience and will provide further updates on this page.
Posted Jul 24, 2019 - 09:33 EDT
This incident affected: Event Management (Event Manager).