Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Unable to run adhoc reports in SmartGov
Incident Report for Dude Solutions
Resolved
Everything looks great! This incident has been resolved. Thanks again for your patience!
Posted 3 days ago. Jun 14, 2019 - 18:00 EDT
Investigating
Please be aware that our Engineering and DevOps teams are currently investigating issues with generating Adhoc reports from a license or permit. As a workaround, please generate the report directly from Exago. If you need assistance using Exago, please contact our support team at support@dudesolutions.com. We apologize for any inconveniences that this causes and will provide another update shortly
Posted 4 days ago. Jun 14, 2019 - 10:25 EDT
This incident affected: Community Development (SmartGov).