Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Unable to access Active Data Calendar
Incident Report for Dude Solutions
Resolved
This issue has been resolved. Thank you so much for your patience!
Posted 3 months ago. Apr 25, 2019 - 15:59 EDT
Identified
Good news! We have found the root cause of the issue and our teams are currently working on a fix. We will provide an update as soon as we can.
Posted 3 months ago. Apr 24, 2019 - 09:49 EDT
Investigating
We’re experiencing some issues accessing Active Data Calendar. We are actively working on a resolution and apologize for any inconveniences. We'll update you soon!
Posted 3 months ago. Apr 22, 2019 - 14:45 EDT
This incident affected: Event Management (Active Data Calendar).