Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

PMs Work Orders Generating on a delay for some Facility Dude clients
Incident Report for Dude Solutions
Resolved
This incident has been resolved. Thanks again for your patience!
Posted about 2 months ago. Mar 29, 2019 - 10:41 EDT
Update
We are continuing to monitor the situation and should have a permanent fix for the issue soon.
Posted 2 months ago. Mar 18, 2019 - 08:18 EDT
Monitoring
Our development team continues to test the fix to ensure that all PM Schedules generate correctly. Once the fix is in place, we will update this page and continue to monitor the issue. Thank you for your patience and we apologize for any inconveniences that this has caused.
Posted 2 months ago. Mar 12, 2019 - 08:26 EDT
Update
Our teams have found a fix and are in the process of testing it. We hope to have a resolution for you soon.
Posted 2 months ago. Mar 11, 2019 - 07:04 EDT
Identified
We have identified a root cause and we are working our hardest to fix this issue as soon as possible. PMs will continue to generate but on a delay until this issue is resolved. Please contact support@dudesolutions.com and they can help you determine which PMs were expected to generate today. We apologize for the inconvenience and will communicate updates as we receive them.
Posted 2 months ago. Mar 08, 2019 - 11:22 EST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Mar 08, 2019 - 08:12 EST
Investigating
We’re experiencing some disruptions with the delivery of our PM Work Orders for our Facility Dude clients. We are actively working on a resolution and apologize for any inconveniences. We'll update you as soon as possible!
Posted 2 months ago. Mar 08, 2019 - 08:11 EST
This incident affected: FacilityDude (Planned Maintenance, Work Order).