Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager - FSDirect Sync Issue
Incident Report for Dude Solutions
Resolved
This incident has been resolved. Thank you so much for your patience!
Posted 21 days ago. Aug 05, 2019 - 09:47 EDT
Investigating
Our development team is currently investigating an issue with our Event Manager and FSDirect sync functionality. We apologize for any inconveniences that this causes and will provide further updates on this page. Thank you for your patience while we work to resolve this issue.
Posted 27 days ago. Jul 30, 2019 - 10:35 EDT
This incident affected: Event Management (Event Manager).