Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Dude Solutions - Network Issues
Incident Report for Dude Solutions
Resolved
This incident has been resolved. Thank you for your patience and we apologize for any inconveniences that this caused.
Posted 19 days ago. Sep 26, 2019 - 18:05 EDT
Investigating
Our engineers have detected an issue with our network connectivity and are working to get it resolved as soon as possible. This is affecting all Dude Solutions products. During this time please continue to email support@dudesolutions.com and check the Dude Solutions status page (status.dudesolutions.com) for any updates. Thank you for your patience and we apologize for any inconveniences that this causes.
Posted 19 days ago. Sep 26, 2019 - 17:44 EDT
This incident affected: IT Asset Management (Help Desk, Incident, Insight, Mobile Device Management), Community Development (SmartGov, ASMi, ATS, Panoramic), TheWorxHub (TheWorxHub - USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Canada), Energy Management (ConserveDirect, Energy Manager, UtilityDirect, UtilityManager, UtilityTrac), Work and Asset Management (Asset Essentials, MaintenanceDirect, PMDirect, Planned Maintenance, Work Order, Zion.Web, Maintenance Manager, Mobile311, ConnectGIS, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory), Event Management (Active Data Calendar, Event Manager, Facility Schedule, FSDirect, FSAutomation, Facility Schedule, TripDirect), Safety (CrisisManager, Safety Center), and Dude Intelligence, MySchoolBuilding, MyFacilityDude.