Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub Offline for Data Center Move
Incident Report for Brightly Software
Resolved
TheWorxHub is up and running on the Dude Cloud. All systems are go! If you encounter any issues, first try clearing your cache on your desktop or mobile device and login again. If you still have problems then contact us -- support@theworxhub.com.
Posted Feb 18, 2017 - 04:31 EST
Monitoring
TheWorxHub is currently offline for our data center move. We'll update this incident once we're back online.
Posted Feb 17, 2017 - 22:11 EST
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada).