Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Dude Solutions Service Outage Impacting All Products
Incident Report for Dude Solutions
Resolved
The issue with our data center has been resolved. Thank you so much for your patience!
Posted about 1 month ago. Apr 12, 2019 - 16:51 EDT
Monitoring
All Dude Solutions products are back up and running. The issue appears to have been a network/ISP issue with our data center provider, which impacted our products for approximately 35 minutes. We are currently monitoring the situation and confirming all environments are stable.
Posted about 1 month ago. Apr 11, 2019 - 20:05 EDT
Investigating
We have received the following message from our hosting provider:

“We are sending this message to inform you of an event relevant to services provided to your organization.
We are currently experiencing an issue that may be impacting your network connectivity at our RTP data center. Engineers have been engaged and are currently troubleshooting the problem. Updates will be provided as we receive further details.”

This is affecting all our Dude Solutions products. We are very sorry for the inconvenience and will provided updates as soon as we receive them.
Posted about 1 month ago. Apr 11, 2019 - 19:33 EDT
This incident affected: SchoolDude (CapitalForecastDirect, ConserveDirect, Crisis Manager, Critical Alarm Automation, FSDirect, FSAutomation, Help Desk, Incident, Insight, InventoryDirect, MaintenanceDirect, Mobile Device Management, MySchoolBuilding, PMDirect, TripDirect, UtilityDirect, UtilityManager, WorkCenter), TheWorxHub (TheWorxHub - USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Canada), Event Management (Active Data Calendar, Event Manager, Facility Schedule, FSDirect), Safety (CrisisManager, Safety Center), IT Asset Management (Help Desk, Incident, Insight, Mobile Device Management), FacilityDude (Active Data Calendar, Capital Forecast, Critical Alarm, ConnectGIS, Energy Manager, Facility Schedule, FS Automation, Help Desk, Inventory Wireless, Incident, Insight, Inventory, Mobile311, Mobile Device Management, MyFacilityDude, Planned Maintenance, Safety Center, UtilityTrac, Work Center, Work Order), Energy Management (ConserveDirect, Energy Manager, UtilityDirect, UtilityManager, UtilityTrac), Work and Asset Management (Asset Essentials, MaintenanceDirect, PMDirect, Planned Maintenance, Work Order, Zion.Web), Community Development (SmartGov, ASMi, ATS, Panoramic), and Dude Intelligence, Maintenance Manager.