Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

IMPORTANT: Asset Essentials Maintenance Outage - January 22, 2022
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 13:13 EST
Update
On Saturday, January 22, 2022 – 8:00am to 6:00pm EST Dude Solutions will perform infrastructure maintenance. During this time, Asset Essentials will be unavailable. Performing system maintenance is critical to keeping our system up-to-date as technology advances over time.

System maintenance benefits include:
Greater system stability due to infrastructure and technology improvements which results in less downtime - planned and unplanned
Provides flexibility for our maintenance windows so we ensure optimal product availability
More disaster recovery options available - to preserve data should anything happen

For real time information and to track the status of Asset Essentials during the maintenance window, please continue to follow this status page.

If you have any questions, please contact our Legendary Support team at assetessentialshelp@dudesolutions.com.
Posted Jan 20, 2022 - 17:48 EST
Update
Asset Essentials Maintenance Postponed Until January 22, 2022
Posted Jan 13, 2022 - 12:11 EST
Investigating
Due to the threat of inclement weather, we will be postponing our intended system maintenance by one week. Asset Essentials will be available during the original maintenance window on Saturday, January 15th - 8:00am to 6:00pm EST.

On Saturday, January 22, 2022 – 8:00am to 6:00pm EST Dude Solutions will perform infrastructure maintenance. During this time, Asset Essentials will be unavailable. Performing system maintenance is critical to keeping our system up-to-date as technology advances over time.

System maintenance benefits include:
Greater system stability due to infrastructure and technology improvements which results in less downtime - planned and unplanned
Provides flexibility for our maintenance windows so we ensure optimal product availability
More disaster recovery options available - to preserve data should anything happen

For real time information and to track the status of Asset Essentials during the maintenance window, please continue to follow this status page.

If you have any questions, please contact our Legendary Support team at assetessentialshelp@dudesolutions.com.
Posted Jan 13, 2022 - 12:10 EST
This incident affected: Work and Asset Management (Asset Essentials, Asset Essentials Analytics).