Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Unable to upload files into the Media Library for Event Manager
Incident Report for Brightly Software
Resolved
Our team has resolved the issue impacting the ability to upload files into the Media Library for Event Manager. Thank you for your patience as we worked to correct this issue.
Posted Feb 17, 2022 - 11:20 EST
Investigating
Our team is investigating an issue preventing the ability to upload files into the Media Library for Event Manager. This is a top priority for our team and we hope to have a resolution soon. We apologize for the inconvenience and will provide an update as soon as we have more information on the issue.
Posted Feb 15, 2022 - 09:33 EST
This incident affected: Event Management (Event Manager).