Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Dude Solutions - Intermittent Latency
Incident Report for Dude Solutions
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 16:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Thank you for your patience while we worked to resolve this issue!
Posted Jul 13, 2021 - 10:37 EDT
Investigating
We are currently experiencing an issue with one of our service providers that is causing intermittent latency in some of our Dude Solutions applications. You may experience longer page load times as a result of this issue. Thank you for your patience and we will continue to provide updates on this page!
Posted Jul 12, 2021 - 10:59 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada), Work and Asset Management (Asset Essentials, MaintenanceDirect, PMDirect, Planned Maintenance, Work Order, Zion.Web, Maintenance Manager, Mobile311, ConnectGIS, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory, Asset Essentials Analytics), IT Asset Management (Help Desk, Incident, Insight, Mobile Device Management), Event Management (Event Manager, Facility Schedule, FSDirect, FSAutomation, Facility Schedule, TripDirect), Energy Management (Energy Manager, UtilityDirect, UtilityManager, UtilityTrac), and MySchoolBuilding, MyFacilityDude.