Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SmartGov - Incomplete Permit Numbers
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 10:57 EDT
Investigating
Our team is currently investigating an issue with incomplete permit numbers being generated when creating new permits in SmartGov. As a work around, please follow the steps below:

1. Change the status of the permit to incomplete
2. Click Save
3. Change the status back to its previous state
4. Click Save

This is being investigated as our top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience!
Posted Jun 10, 2022 - 15:44 EDT
This incident affected: Community Development (SmartGov).