Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub - Error when attempting to view housekeeping schedules
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 16:41 EST
Investigating
Please be aware that we are currently investigating an issue with an error message appearing when attempting to view housekeeping schedules in TheWorxHub. We apologize for this inconvenience and will continue to provide updates on this page.
Posted Jan 20, 2022 - 09:11 EST
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada).