Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Asset Essentials Mobile - Error Accessing Work Orders
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 12:50 EDT
Monitoring
Our engineering team has implemented a fix for this issue and the services are restored and are working properly. We will continue to monitor all systems.
Posted Aug 23, 2021 - 17:21 EDT
Investigating
We are currently investigating an intermittant issue with our AE mobile app. Some clients may experience an error message while attempting to access work orders. We apologize for this inconvenience and will continue to provide updates on this page.
Posted Aug 23, 2021 - 08:54 EDT
This incident affected: Work and Asset Management (Asset Essentials).