Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SmartGov - Adhoc Reports Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 12:18 EDT
Investigating
Please be aware that we are currently investigating issues with Adhoc reports in SmartGov. We apologize for any inconvenience that this causes and will continue to provide updates on this page.
Posted Jul 12, 2021 - 11:13 EDT
This incident affected: Community Development (SmartGov).