Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Inability to access Event Manager
Incident Report for Brightly Software
Resolved
Our team has resolved the issue impacting the ability to access Event Manager. Thank you for your patience while we worked to correct this issue.
Posted Mar 16, 2022 - 10:08 EDT
Investigating
Our team is investigating an issue impacting the ability to access the Event Manager application. This is being investigated as a top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience. Please contact our Support Team at support@brightlysoftware.com with any questions.
Posted Mar 16, 2022 - 09:40 EDT
This incident affected: Event Management (Event Manager).