Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Update - Our team has identified the root cause of the issue impacting SchoolDude email notifications from being received. We continue to work through resolving additional issues as quickly as possible. If you or your team are currently not receiving emails from SchoolDude, please contact our Support team at support@brightlysoftware.com.

Thank you for your continued patience, this remains a top priority for our team.

Mar 08, 2024 - 10:34 EST
Monitoring - Our team has made an update to resolve the email notifications issue. You should begin seeing emails come through from SchoolDude after 10 AM EST today. You will not receive emails that should have been delivered before 10 AM EST today. Please contact our Support team at support@brightlysoftware.com if you are currently not receiving emails from SchoolDude.

Thank you for your continued patience as we work towards resolving this issue.

Feb 23, 2024 - 10:07 EST
Update - Our team has made an update to resolve the email notifications issue. You should begin seeing emails come through from SchoolDude after 10 AM EST today. You will not receive emails that should have been delivered before 10 AM EST today. Please contact our Support team at support@brightlysoftware.com if you are currently not receiving emails from SchoolDude.

Thank you for your continued patience as we work towards resolving this issue.

Feb 23, 2024 - 10:02 EST
Update - Thank you for your continued patience while our team works to investigate the issue impacting email notifications sending from specific Brightly products. This is a top priority, and we are partnering with our email service provider to identify a resolution. We understand the impact this is having on your daily business operations and are working to resolve this as quickly as possible.
Feb 22, 2024 - 11:47 EST
Update - Our team is continuing to investigate reports of users not receiving email notifications from specific Brightly products.

Action Required:
If your organization is allowing emails based on IP addresses, please have your IT department update your configurations and ADD the new IP addresses mentioned below.

Event Manager
23.251.253.117
23.251.253.118

Energy Manager
54.240.126.122
54.240.126.121

TheWorxHub
54.240.126.105
54.240.126.104

FacilityDude
54.240.114.243
54.240.114.244

SchoolDude
54.240.114.245
54.240.114.246

Also, as a best practice we suggest checking with your IT department to ensure emails from our server are not being blocked by your spam filter. To see the full list of IPs and domains, please click here https://community.brightlysoftware.com/s/article/Allowed-Domains-and-IP-Addresses

We will continue to post updates on this page. Please reach out to support@brightlysoftware.com if you have any questions.

Feb 20, 2024 - 13:26 EST
Update - We are continuing to investigate this issue.
Feb 16, 2024 - 12:19 EST
Investigating - Our team is currently investigating reports of users not receiving email notifications from specific Brightly products. Some of these issue may be due to a recently performed IP address update for these product email services. This update was essential to ensure the continued seamless operation of our products, and communicated to users prior to the updates being made.

Action Required:
If your organization is allowing emails based on IP addresses, please update your configurations and ADD the new IP addresses mentioned below.

Event Manager
23.251.253.117
23.251.253.118

Energy Manager
54.240.126.122
54.240.126.121

TheWorxHub
54.240.126.105
54.240.126.104

FacilityDude
54.240.114.243
54.240.114.244

SchoolDude
54.240.114.245
54.240.114.246

We will continue to post updates on this page. Please reach out to support@brightlysoftware.com if you have any questions.

Feb 16, 2024 - 12:17 EST
Community Development Operational
SmartGov Operational
ATS Operational
Dude Intelligence Operational
Energy Management Operational
Energy Manager Operational
UtilityDirect Operational
Stream Operational
Event Management Operational
Event Manager Operational
Facility Schedule Operational
FSDirect Operational
FSAutomation Operational
Facility Schedule Operational
TripDirect Operational
IT Asset Management Operational
Help Desk Operational
Incident Operational
Insight Operational
Mobile Device Management Operational
Safety Operational
CrisisManager Operational
Safety Center Operational
TheWorxHub Operational
TheWorxHub - Senior Living USA Operational
TheWorxHub - USA - Healthcare Operational
TheWorxHub - USA - Api Operational
TheWorxHub - Senior Living Canada Operational
Work and Asset Management Operational
Asset Essentials Operational
MaintenanceDirect Operational
PMDirect Operational
Planned Maintenance Operational
Work Order Operational
Zion.Web Operational
Maintenance Manager Operational
Mobile311 Operational
ConnectGIS Operational
CapitalForecastDirect Operational
Critical Alarm Automation Operational
SchoolDude WorkCenter Operational
Capital Forecast Operational
Critical Alarm Operational
FacilityDude Work Center Operational
InventoryDirect Operational
Inventory Wireless Operational
Inventory Operational
Asset Essentials Analytics Operational
MySchoolBuilding Operational
MyFacilityDude Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Completed - The scheduled maintenance has been completed.
Mar 21, 21:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 20:00 EDT
Scheduled - Brightly will have a critical maintenance window on Thursday, March 21st from 8:00 PM EST to 9:00 PM EST. During this time, some services, including Asset Essentials email and Analytics, may be intermittently unavailable. Please subscribe to our status page at status.brightlysoftware.com for real-time information during this maintenance window, as well as any future status updates from Brightly. If you have any questions, please contact our Legendary Support team at support@brightlysoftware.com.
Mar 21, 18:07 EDT
Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024
Resolved - This incident has been resolved.
Mar 15, 08:20 EDT
Update - We are continuing to investigate this issue.
Mar 15, 08:20 EDT
Investigating - Our team is currently investigating an issue impacting access to Asset Essentials. The team is actively addressing this issue and working to restore functionality as quickly as possible. We appreciate your patience and understanding during this process. We will continue to post updates on this page every hour.
Mar 15, 08:10 EDT
Mar 14, 2024

No incidents reported.