Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Asset Essentials Analytics - Data Issue
Incident Report for Brightly Software
Resolved
All data is updated as of 12/15/2020. Our data engineering team has stabilized the refresh process and you should expect data to now be refreshed within 48 hours. Thank you for your patience while we worked to resolved this issue!
Posted Dec 16, 2020 - 10:01 EST
Update
Work Order data is updated as of 11/30/2020. Site and location data is updated as of 11/17/2020. This applies to all Asset Essentials Analytics clients. Thank you for your patience while we work to resolve this issue!
Posted Dec 01, 2020 - 16:24 EST
Investigating
Our data engineering team is currently looking into an issue where data is not refreshing on dashboards for Asset Essentials Analytics. Data is reflected on the dashboards as of 9/23/2020. You can see current data reflected within Asset Essentials reports as needed. We are working to restore data flowing from Asset Essentials into the Analytics dashboards and will continue to provide updates on this page. Thank you for your patience while we work to get this resolved!
Posted Oct 23, 2020 - 08:40 EDT
This incident affected: Work and Asset Management (Asset Essentials Analytics).