Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Dude Solutions - Intermittant issues
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 12:50 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2021 - 08:42 EDT
Update
The services are restored and are working properly. Our engineers are continuing to monitoring the application. Thank you for your patience.


Thanks!
Posted Aug 19, 2021 - 16:42 EDT
Monitoring
Our team has implemented a fix for this issue. The services are restored and are working properly. We will continue to monitor all systems. Thanks for your patience.
Posted Aug 19, 2021 - 15:38 EDT
Investigating
We are currently investigating a service disruption which is causing performance issues within our Dude Solutions applications. We are actively working on a resolution and apologize for any inconvenience. We will continue to provide updates on this page.
Posted Aug 19, 2021 - 11:22 EDT
This incident affected: Work and Asset Management (Asset Essentials, Asset Essentials Analytics), Community Development (SmartGov), Event Management (Event Manager), and Energy Management (Energy Manager).