Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxhub login and performance issues
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 07:47 EDT
Monitoring
We have pushed out a fix! We will keep an extra eye on things for a while. Thanks again for being so awesome!
Posted Oct 09, 2019 - 07:20 EDT
Investigating
We’re experiencing some performance issues with TheWorxhub servers. We are actively working on a resolution and apologize for any inconveniences. Hang tight and we'll update you soon!
Posted Oct 07, 2019 - 11:25 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada).