Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager SSO Issue
Incident Report for Dude Solutions
Resolved
This incident has been resolved. Thank you for your patience!
Posted Mar 26, 2021 - 10:50 EDT
Investigating
Please be aware that our Development is currently investigating an issue impacting SSO user permissions in Event Manager. We apologize for any inconvenience that this causes and will provide another update shortly.
Posted Mar 25, 2021 - 12:40 EDT
This incident affected: Event Management (Event Manager).