Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager - Unable to Approve Events
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 12:14 EDT
Update
We continue to work towards resolving the issue impacting user's ability to approve events in Event Manager. If you are experiencing this problem please contact our Support Team at support@brightlysoftware.com. We will make recommendations on how to utilize the feature until this issue has been fully resolved.
Posted Jun 10, 2022 - 09:32 EDT
Investigating
Our team is investigating an issue impacting the ability to approve events in the Event Manager application. This is being investigated as a top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience. Please contact our Support Team at support@brightlysoftware.com with any questions.
Posted Jun 09, 2022 - 18:59 EDT
This incident affected: Event Management (Event Manager).