Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub- Heathcare latency issues
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 11:23 EST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2022 - 11:22 EST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 13:52 EST
Investigating
Please be aware that we are currently experiencing latency issues within TheWorxHub. Our development team is investigating this as our highest priority. Thank you for your patience while we work to resolve this issue!
Posted Jan 12, 2022 - 13:51 EST
This incident affected: TheWorxHub (TheWorxHub - USA - Healthcare).