Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Unable to utilize Invoicing in Event Manager
Incident Report for Brightly Software
Resolved
The issue impacting the Invoice list in Event Manager has been resolved. Thank you for your patience while our team worked to resolve this issue.
Posted Mar 18, 2022 - 08:55 EDT
Investigating
Our team is investigating an issue impacting the ability to utilize the Invoicing feature in Event Manager. This issue is affecting the ability to view invoice data throughout the application. For example, the information is currently inaccessible on the Event Details window and within Reporting.

We understand the impact this issue is having and our team is investigating it as a top priority. We will work to have a resolution out as quickly as possible. Thank you for your patience. Please contact our Support Team at support@brightlysoftware.com with any questions.
Posted Mar 17, 2022 - 11:28 EDT
This incident affected: Event Management (Event Manager).