Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Phone Lines Issue
Incident Report for Dude Solutions
Resolved
This incident has been resolved. Thank you for your patience!
Posted Sep 21, 2021 - 09:54 EDT
Update
We are continuing to experience issues with our phone lines. Please contact Support at support@dudesolutions.com or use the chat feature if available. We apologize for this inconvenience and will continue to provide updates on this page.
Posted Sep 20, 2021 - 12:34 EDT
Investigating
Please be aware that we are experiencing an issue with our phone lines. If you are using a land line to contact us, you may receive an out of service message. We have contacted our service provider and will continue to provide updates on this page. Please continue to email our Support team at support@dudesolutions.com. Thank you for your patience!
Posted Sep 17, 2021 - 14:40 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada), IT Asset Management (Help Desk, Incident, Insight, Mobile Device Management), Safety (CrisisManager, Safety Center), Community Development (SmartGov, ATS), Work and Asset Management (Asset Essentials, MaintenanceDirect, PMDirect, Planned Maintenance, Work Order, Zion.Web, Maintenance Manager, Mobile311, ConnectGIS, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory, Asset Essentials Analytics), Energy Management (Energy Manager, UtilityDirect, UtilityManager, UtilityTrac), Dude Intelligence, MySchoolBuilding, MyFacilityDude, and Event Management (Event Manager, Facility Schedule, FSDirect, FSAutomation, Facility Schedule, TripDirect).