Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SmartGov - Login Issues
Incident Report for Dude Solutions
Resolved
This incident has been resolved. We have identified the issue and are taking preventative measures to ensure this doesn't happen again. Thanks for your patience.
Posted Oct 13, 2020 - 14:21 EDT
Investigating
Please be aware that we are currently investigating login issues with SmartGov. We apologize for this inconvenience and will continue to provide updates on this page. Thank you for your patience.
Posted Oct 13, 2020 - 12:27 EDT
This incident affected: Community Development (SmartGov).