Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SmartGov - Latency Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 14:42 EDT
Investigating
Our team is currently investigating latency issues within SmartGov. We apologize for the inconvenience and will continue to provide updates on this page. Thank you for your patience!
Posted Jun 14, 2022 - 13:14 EDT
This incident affected: Community Development (SmartGov).