Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SmartGov - Adhoc Reports Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved. Thank you!
Posted Oct 09, 2020 - 09:52 EDT
Investigating
Please be aware that our Engineering and DevOps teams are currently investigating issues with generating Adhoc reports from a license or permit. We apologize for this inconvenience and will continue to provide updates on this page. Thank you for your patience!
Posted Oct 09, 2020 - 09:31 EDT
This incident affected: Community Development (SmartGov).