Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SmartGov - Chrome Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved. Thank you for your patience!
Posted Jul 26, 2021 - 08:23 EDT
Update
We are continuing to investigate this issue. You may use another browser as a work around at this time. We are working with Google to identity the cause of the issue and apologize for the inconvenience. Updates will be provided on this page.
Posted Jul 23, 2021 - 11:33 EDT
Investigating
We are currently investigating an intermittent issue with the inability to use checkboxes throughout SmartGov. This is currently occurring within the most recent version of Google Chrome, 92.0.4515.107. You may use another browser as a work around at this time. We apologize for the inconvenience and will continue to provide updates on this page.
Posted Jul 22, 2021 - 16:37 EDT
This incident affected: Community Development (SmartGov).