Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

POSTPONED- NOTICE: January 15, 2022 - Asset Essentials Scheduled Maintenance Outage
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 11:21 EST
Investigating
Asset Essentials Scheduled Maintenance Outage

Dude Solutions will be performing scheduled maintenance on January 15, 2022, beginning at 8:00 AM EST and ending at 6:00 PM EST. During this period, Asset Essentials will be unavailable. The benefits of this maintenance will include security enhancements and better scalability allowing us to provide Asset Essentials users with a better experience. For real time information and to track the status of Asset Essentials during the maintenance window, please continue to follow this status page. We apologize for the inconvenience. Please reach out to support@dudesolutions.com if you need assistance.
Posted Jan 07, 2022 - 18:01 EST
This incident affected: Work and Asset Management (Asset Essentials, Asset Essentials Analytics).