Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Performance Issues on the SmartGov Community Portal
Incident Report for Brightly Software
Resolved
Our team has resolved the performance issue impacting the SmartGov Community Portal. Thank you for your patience while we worked to correct this issue.
Posted Feb 23, 2022 - 16:19 EST
Investigating
Our team is currently investigating intermittent performance issues impacting the SmartGov Community Portal. We are aware of the impact this is having on users and apologize for the inconvenience. Thank you for your patience while we work to resolve this as quickly as possible.
Posted Feb 22, 2022 - 12:25 EST
This incident affected: Community Development (SmartGov).