Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub - Scheduled Work Orders
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 14:36 EDT
Update
We have made changes to our infrastructure components to help us monitor this situation and run SWOs manually if a failure occurs. Our team continues to work around the clock to investigate root cause and permanently resolve this issue.
Posted Jul 13, 2022 - 17:09 EDT
Update
We continue to investigate this issue as our highest priority. We apologize for the inconvenience and will continue to provide updates on this page. Thank you for your patience!
Posted Jul 06, 2022 - 08:23 EDT
Update
We continue to investigate this issue as our top priority. Thank you for your patience!
Posted Jun 24, 2022 - 08:16 EDT
Update
We are continuing to investigate this issue. Thank you for your patience.
Posted Jun 17, 2022 - 08:26 EDT
Investigating
Our team is investigating an issue with scheduled work order generation in TheWorxHub. This is being investigated as our top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience!
Posted Jun 13, 2022 - 08:29 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare).