Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

ATS - Offline
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 10:26 EDT
Investigating
The ATS production site is currently offline. Our development team is actively working on this. We will continue to provide updates on this page. Thank you for your patience!
Posted Mar 24, 2021 - 15:03 EDT
This incident affected: Community Development (ATS).