Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Unable to Export Report Data from Energy Manager
Incident Report for Brightly Software
Resolved
Our team has resolved the issue impacting the ability to export report data from Energy Manager. Thank you for your patience while we worked to correct this issue.
Posted Feb 11, 2022 - 08:43 EST
Identified
Our team has identified the root cause of the issue impacting the ability to export report data in Energy Manager. A resolution to this issue is scheduled to deploy during our regular maintenance window. We appreciate your patience.
Posted Feb 10, 2022 - 16:03 EST
Investigating
Our team is currently investigating an issue impacting the ability to export reports in Energy Manager. Until this issue is resolved you will be able to generate reports, but unable to export the data from the application. This is a top priority for our team and we hope to have a resolution soon. We apologize for the inconvenience and will provide an update as soon as we have a resolution on the issue.
Posted Feb 10, 2022 - 10:05 EST
This incident affected: Energy Management (Energy Manager).